Page 2 of 2

PostPosted: Sat May 30, 2009 2:44 pm
by reneuend
That's correct pennsteve! They mean the temp files.

PostPosted: Sat May 30, 2009 3:44 pm
by pennsteve
Ok, I couldnt get this to play again. I let it sit here for over an hour and only had the black page. I went in and disabled the activeX for etium, the restarted explorer. I went in again and re enabled it, then restarted. Got he error "cant run executable", so I restarted IE and now its working.

I dont get it. Could the problem be in the ActiveX Add-on?

PostPosted: Sat May 30, 2009 11:40 pm
by Mystery
Yup, deleting history and cookies is contraproductive.

I have loaded the game first (remember it worked yesterday after some struggles, and I haven't deleted history and cookies since then). Got it to work.
Then closed IE 8, restarted it, and deleted history and cookies. Went to the game again, and nothing is happening...
Refreshed the page twice in 20 minutes, but still nothing...

I went to Etiumsoft's website, and I find it interesting that they are offering their games for download, but there are no online demos of their games packaged with their Web Game Builder.
Why :?: This would be a good presentation of their product... Or do they have problems with it, too?

I have also checked the net for Web Game Builder. There are tons of sites from where you can download it, but I haven't seen any customer reviews.

Upon my testing, I can say that Web Game Builder is a good approach, but doesn't work smoothly enough to be bought and used by customers.

PostPosted: Sun May 31, 2009 12:45 am
by pennsteve
Its version 1.1, so they will need to fix a lot of stuff in it before its ready. Sounds like they didnt have patience and put it out for sale hoping nobody would test it first.

PostPosted: Sun May 31, 2009 3:37 am
by mercedes should send them this might help better understand in further development..:)

I'm running XP
SS 2
I.E 7
Internet options is set to Low[cookies]

and it worked for me..both times..yet noone else with better running computers..
I have a dinosaur for a PC..


PostPosted: Sun May 31, 2009 4:25 am
by pennsteve
I doubt they would come here to read the forum. If you play games on pogo and yahoo I am pretty sure you have to have activeX for those games. They play in popup windows. Can you play pogo and yahoo games on firefox? Perhaps the creators of this software should try to learn from pogo and yahoo.

Also, if I were the creator of this software, I'd sell it for like 20 bucks. Probably make more money in the long run. I'm waiting for a reply on another email. I just know I am not going to purchase it until it works better.

PostPosted: Sun May 31, 2009 5:16 am
by Mystery
You can play yahoo and pogo games on FF. But I don't know if you have to have an ActiveX for it.

Maybe the software creators need to update their ActiveX to make it work on newer systems?

PostPosted: Wed Jun 03, 2009 10:00 pm
by Kat12
I'm using Google Chrome, and all I get is a black page...nothing comes up. I've let it sit for 5 minutes and still nothing, sorry.

PostPosted: Wed Jun 03, 2009 10:25 pm
by pennsteve
Kat, try deleting your cache (temp files) and then try again and see if it works? Thanks.

By the way, I've heard nothing back from them since my last email.

PostPosted: Fri Jun 05, 2009 1:13 am
by pennsteve
Hah! Now they are blaming me, sort of. I got this reply. More or less saying if i put the right files in my site, nobody will have problems. lmao. Eh, I am 99.99% sure I have the right files on my page, otherwise it wouldnt work at all. (it does work for some, after waiting and refreshing)

The reply:

hi, steve, it should be caused by the working routing of IE. It always caches some files and refers to the cached files first no matter it's correct or wrong (during your test). So long as you put the right files on your website, your customers won't experience this problem.

take care

PostPosted: Fri Jun 05, 2009 12:06 pm
by Mystery
Lol :P

PostPosted: Fri Jun 12, 2009 3:39 pm
by chickens1127
works 4 meh

PostPosted: Thu Jul 30, 2009 8:06 pm
by pennsteve
Sooooooo, has anyone else downloaded this and tried it out? I havent messed with it since I tested it.

PostPosted: Fri Jul 31, 2009 8:34 pm
by pennsteve
I guess not. Thanks for all the replies. :roll:

PostPosted: Thu Aug 13, 2009 7:24 pm
by blackbear
if the game can run in the web browser, is it possible to navigate to external websites? this would be the bomb, as it would add a whole other dimension to the extent and features that could be added to the game

i am thinking, moodle e-courses, slideshare, youtube etc etc

the sky would be the limit and i reckon some pretty awesome games would come out of it

i think the level of innovation in the game industry is not the best and it would be good to see the good ol innovation coming back to make some blockbusters

PostPosted: Fri Aug 14, 2009 2:57 am
by chickens1127
Yea, I think you can easily add some code to go to HTMl websites, but I dunno.

PostPosted: Sun Sep 13, 2009 1:54 am
by Ikonz101
I emailed the company about Fire Fox support and this is the answer I received:

Hi, Shawn, we expect to support firefox, crome and opera before Feb 2010 because we are still waiting for the webGL standart of these products. You can order web game builder first then wait for the future update (it's free).

take care

So this is great news for FF and Chrome users!! Hopefully they pull through with it.


PostPosted: Sun Sep 13, 2009 9:39 am
by Lyberodoggy
Yes. If we also manage to make a working multiplayer plugin, then anyone could use AM and this program to create web based online games like, etc...

PostPosted: Sun Sep 13, 2009 4:52 pm
by pennsteve
Lyberodoggy wrote:Yes. If we also manage to make a working multiplayer plugin, then anyone could use AM and this program to create web based online games like, etc...

There is still the issue of whether your game will load or not. For some, the load time takes so long that they will decide to give up on it. For others, the game simply will not load. Dont forget they also have to click yes on that activeX, which some will not do.

PostPosted: Sun Sep 13, 2009 5:38 pm
by Lyberodoggy
*Falls off a fluffy cloud*

Yeah I know :(

PostPosted: Mon Sep 14, 2009 12:26 am
by chickens1127
I know nothineg!!!!


Great news!

PostPosted: Sun Jan 09, 2011 8:55 pm
by time-killer-games
Don't mean to topic bump, I just thought this would be better than to make my own topic..

Web game builder DOES work. However, the game cannot be embeded it can run from the browser! (even in fullscreen!) No errors, nothing. The only thing that makes this possible however is when you AM game has the "bypass the initial menu" checkbox checked inside the AM project properties window. Here's a sample game I uploaded to my webspace as a preview:

NOTE: the sample game is still being made. The game that is released in the url above is not finnished, therefore you won't be able to beat it ;-)

Also, if anyone has a game that is under about 18 MB in file size and I just so happen to like it very much, if requested I will upload it to my site! I bought web game builder, that means when its uploaded to my site it will not give you any unlisenced message.

PostPosted: Sun Jan 09, 2011 9:22 pm
by Mystery
It may be that they have optimized it since we have discussed it.
I think it's time to re-test it again.
I've been able to load your game without getting errors, but none of my commands do anything. Is there any commands that should work?

PostPosted: Sun Jan 09, 2011 9:44 pm
by juhuwoorps
I'm unable to load it.

PostPosted: Sun Jan 09, 2011 9:50 pm
by Mystery
Hehe, now the issues start again :lol:

Did you use Internet Explorer? It only works with it currently because it uses an ActiveX.

PostPosted: Sun Jan 09, 2011 10:04 pm
by time-killer-games
That's a shame I was hoping it would work it did for me..
@mystery only a small amount of commands work with what I uploaded:

>take a nap
>lay down
> go to sleep
>fall asleep

lower case and no caps is all that works so far.
Anyone who wants their game uploaded just say the word and presto..

PostPosted: Sun Jan 09, 2011 10:19 pm
by Mystery
Okay, these commands worked :)

But I find it difficult to guess what kinds of commands will be accepted.
E.g. I'm at the next step with the doctor and cup of water and pills.
Tried take cup, take paper cup, drink water, take pills, take the pills, run, stand up, go to door, escape.
But with all those commands nothing happens.

PostPosted: Sun Jan 09, 2011 10:50 pm
by time-killer-games
^I'll need to add those I guess. Now that you mention it I can't remember what I put after that I'll just need to update it whenever...