GIF with transparency question[solved]

This forum is meant for posting anything related to Adventure Maker that doesn't fit in the other forums.Please post technical questions in the Technical Support Forum!

Moderators: time-killer-games, Vengeance66, Candle, reneuend, GM-Support

GIF with transparency question[solved]

Postby KirkAHub » Thu Dec 01, 2005 3:09 pm

I have some hotspots that are displayed as pictures (GIF) that includes a picture of an object but the background of the pic is clear, so the hotspot looks like part of the frame. The only problem is that when I transition from one frame to the other the transparent background of the gif turns white during the transition. This makes it look less professional. Any ideas to fix this or is there a way to make a hotspot not visible during a transition and then come back at the next frame?
Thanks, Kirk
Kirk
KirkAHub
Member
 
Posts: 38
Joined: Mon Jun 16, 2003 6:37 pm
Location: Austin, TX

Postby Candle » Thu Dec 01, 2005 7:10 pm

Try
To disable the hotspot number 1, use the following code:
Hotspot(1).Enabled = False

http://www.adventuremaker.com/help/vbscript_objects.htm
Please don't PM me questions, ask here in the forums!
``````````````
Between grand theft and a legal fee, there only stands a law degree.
User avatar
Candle
Administrator
 
Posts: 3054
Joined: Sat Feb 07, 2004 2:21 am
Location: Rudy's Bar


Return to Adventure Maker General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron