About the popup that says that the version of AM is very old

This forum is meant for posting anything related to Adventure Maker that doesn't fit in the other forums.Please post technical questions in the Technical Support Forum!

Moderators: time-killer-games, Vengeance66, Candle, reneuend, GM-Support

About the popup that says that the version of AM is very old

Postby GM-Support » Tue Jan 02, 2007 2:09 am

Hi,

Since January 1st, 2007, when you launch Adventure Maker you get a popup message saying that the version of Adventure Maker that you are using is very old and that it is recommended that you download a newer one from the website.

That message is wrong and should be ignored.

The reason for that message is that a free update (v4.3) was planned for release before the end of 2006, but that release never happened due to other projects taking place at the same time.

A fix will be available shortly. In the meantime, please just ignore the message.

Best regards,
GM-Support
GM-Support
Forum Admin and Games Page admin
 
Posts: 2221
Joined: Thu Jun 05, 2003 7:52 pm

Return to Adventure Maker General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

cron