Practical issues with Vista support

This forum is meant for posting anything related to Adventure Maker that doesn't fit in the other forums.Please post technical questions in the Technical Support Forum!

Moderators: time-killer-games, Vengeance66, Candle, reneuend, GM-Support

Practical issues with Vista support

Postby noelbruton » Sat Jul 21, 2007 1:43 pm

Hi,

Re the new Vista version 4.3 of AM:

1. Is it backwards compatible with previous Microsoft OS or will I have to have two production versions of the game?

2. I have a commercial licence. Is that still valid for the new version?

3. Will I have to uninstall 4.2 or does 4.3 overwrite it safely?

4. Does this version fix the problem with transparent GIF's briefly losing transparency during transitions?

Currently building a large commercial game using AM and so am VERY dependent on it.

Thanks,

NB
noelbruton
Junior Member
 
Posts: 12
Joined: Wed Jun 21, 2006 9:14 am

Postby GM-Support » Fri Jul 27, 2007 10:48 pm

Hi,

I answered by email but I am also posting the answers here for other people who may be interested.

1. Yes, it is fully backward compatible, especially with Windows XP.

2. If you have a commercial license of any previous version 4.x (i.e. 4.0 or 4.1 or 4.2), then yes, it is still valid.

3. You don't need to uninstall v4.2 or any other previous version, but I strongly recommend you to do so in order to avoid any possible DLL/OCX conflicts (there shouldn't be any, but you never know).

4. No. This issue is related to the rendering of the GIF images. It was not modified during the implementation of the Vista compatibility.

Best regards,
GM-Support
GM-Support
Forum Admin and Games Page admin
 
Posts: 2221
Joined: Thu Jun 05, 2003 7:52 pm

Thanks

Postby noelbruton » Sat Jul 28, 2007 10:58 am

noelbruton
Junior Member
 
Posts: 12
Joined: Wed Jun 21, 2006 9:14 am


Return to Adventure Maker General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

cron