Video in the AM

This forum is meant for posting anything related to Adventure Maker that doesn't fit in the other forums.Please post technical questions in the Technical Support Forum!

Moderators: time-killer-games, Vengeance66, Candle, reneuend, GM-Support

Video in the AM

Postby Dalton » Sun Mar 23, 2008 12:40 am

So, here i am again, after a long time without using the AM (i was needing a vacation :lol: ). Now i?m back, and ready to burn my brain developing the Orvalho Negro Adventure... Well, i have i new question. I created a video and i?m already imported the file, but when the video plays, the image shows some white small squares and some parts of the video just appears seconds after... How can i solve this? :(
Dalton
Expert Member
 
Posts: 329
Joined: Fri Nov 16, 2007 1:17 am
Location: BRAZIL

Postby Lyberodoggy » Sun Mar 23, 2008 9:03 am

I 'm not sure what the problem is, but it could be a wrong codec or the video might need to be compressed if it's too big...
User avatar
Lyberodoggy
Administrator
 
Posts: 2519
Joined: Sat Feb 17, 2007 3:31 pm
Location: Athens

Postby Dalton » Sun Mar 23, 2008 5:19 pm

Well, i?m using the windows movie maker to create the movie. And the size is 4,16 mb.

Lyberodoggy wrote:I 'm not sure what the problem is, but it could be a wrong codec or the video might need to be compressed if it's too big...
Dalton
Expert Member
 
Posts: 329
Joined: Fri Nov 16, 2007 1:17 am
Location: BRAZIL

Postby Candle » Sun Mar 23, 2008 5:53 pm

you could upload the file someplace and let one of us try it .
Please don't PM me questions, ask here in the forums!
``````````````
Between grand theft and a legal fee, there only stands a law degree.
User avatar
Candle
Administrator
 
Posts: 3056
Joined: Sat Feb 07, 2004 2:21 am
Location: Rudy's Bar


Return to Adventure Maker General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

cron