Where to download AM 3.5?

This forum is meant for requesting technical support or reporting bugs.

Moderators: time-killer-games, Vengeance66, Candle, reneuend, GM-Support

Where to download AM 3.5?

Postby moffitt1 » Mon Oct 10, 2005 1:00 am

Hello again-
I have been absent for a while....I need an older install prog for AM 3.5. I have a rather complex virtual elevator system I need to re load and do not want to above 3.5. Any way I can get this?
Thanks,
Bill
"Only two things are truly infinite: the Universe,
and human stupidity. And I'm not so sure of the Universe."

Albert Einstein
moffitt1
Member
 
Posts: 21
Joined: Fri Jun 20, 2003 4:01 am

Postby Candle » Mon Oct 10, 2005 1:39 am

It will work with the newer Am's.
There are some older verison on this page.
http://www.adventuremaker.com/downloads.htm
Please don't PM me questions, ask here in the forums!
``````````````
Between grand theft and a legal fee, there only stands a law degree.
User avatar
Candle
Administrator
 
Posts: 3055
Joined: Sat Feb 07, 2004 2:21 am
Location: Rudy's Bar

Postby RealmWarrior » Mon Oct 10, 2005 3:52 am

Nice to hear from you William! 8)
Would you like to transform your AM project(s) into a more portable & secure package ?

If so, then visit the "AM Transformer" forum here for more information!
User avatar
RealmWarrior
Senior Member
 
Posts: 269
Joined: Sat Jun 07, 2003 12:11 am
Location: USA

Thanks and New Question...

Postby moffitt1 » Mon Oct 10, 2005 10:13 pm

Good to be back!

Thanks for the link to old versions-I should have found it myself!

Here is a new question. Will a program with scripting convert flawlessly ito the latest version? Is there any compelling advantage to do so?

THanks,
Bill
"Only two things are truly infinite: the Universe,
and human stupidity. And I'm not so sure of the Universe."

Albert Einstein
moffitt1
Member
 
Posts: 21
Joined: Fri Jun 20, 2003 4:01 am

Postby GM-Support » Sun Jan 08, 2006 10:25 pm

The old version can now be downloaded from:
http://www.adventuremaker.com/phpBB2/vi ... php?t=1399

Yes moffitt1, a program with scripting is supposed to convert flawlessly to the latest version.

Best regards,
GM-Support
GM-Support
Forum Admin and Games Page admin
 
Posts: 2221
Joined: Thu Jun 05, 2003 7:52 pm


Return to Adventure Maker Technical Support and Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron