AM 4.6.0 getting problem with new Flash Players?

This forum is meant for requesting technical support or reporting bugs.

Moderators: time-killer-games, Vengeance66, Candle, reneuend, GM-Support

AM 4.6.0 getting problem with new Flash Players?

Postby Sofi » Sun Sep 12, 2010 3:16 am

I have created a setup file from my project that uses Flash movies (swf files).
I have installed my game and have played without problem. But when I am closing my game, getting a Warning that says:
-----------------------------------------------------------------
?This program needs a Windows component that is missing,
Check for a solution at the Microsoft website. If a solution is available, there will be instructions that you can follow to solve the problem
This program requires flash.ocx, which is no longer included in this Windows version.?

-----------------------------------------------------------------
The warning is only appear in Windows Vista Home Basic and Windows 7. The same game is working fine in Windows XP. I am using AM 4.6.0.

Is there anyone that can help me?
I have downloaded the old flash.ocx file and put it on flash folder, without any result.
Is it possible to update the AM 4.6.0 to be able to play flash movie with higher version of Flash Players?
Attachments
flashError.jpg
Warrning message, in Swedish
flashError.jpg (151.62 KiB) Viewed 1205 times
User avatar
Sofi
Member
 
Posts: 18
Joined: Thu Jan 20, 2005 12:41 pm
Location: Sweden

Postby Mystery » Tue Dec 07, 2010 7:22 pm

Yes, that happens on Windows Vista and Windows 7.
It has to do with Windows, not directly with Flash Player.
There's no fix for this wrong error message as far as I know. You can just disregard it.

See also here:
http://www.adventuremaker.com/phpBB2/vi ... hp?p=26084
User avatar
Mystery
Forum Admin and Games Page admin
 
Posts: 2990
Joined: Sat Feb 04, 2006 8:12 am
Location: Switzerland


Return to Adventure Maker Technical Support and Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron