New Flash Error Message in Vista

This forum is meant for requesting technical support or reporting bugs.

Moderators: time-killer-games, Vengeance66, Candle, reneuend, GM-Support

New Flash Error Message in Vista

Postby CBSection31 » Mon Dec 13, 2010 2:43 am

Hi all,

I have a customer using Vista 32-bit who has encountered an error message when he tries to access a part of my game that loads Flash.

Note that his game worked PERFECTLY until yesterday when he installed an Adobe update. Since then, when he tries to access a Flash puzzle, he receives the following two error messages:

"Error in Game.AddAdditionalComponent" with the Program ID "ShockwaveFlash.ShockwaveFlash

and

"Object required: 'Component(...)'"

If any of you have Windows Vista, could you test to see if Flash works with AM and the latest Adobe update? If so, any ideas what this could be?

I've already had him search his system for flash.ocx. He had no version of it, so I sent him two copies--flash.ocx and flash10c.ocx. He placed them in the proper folders, but still a no-go.

Thanks for your time and help! :)

EDIT - Nevermind, problem solved with a re-install of the game. Odd. Thanks anyway! :)
CBSection31
Code Master
 
Posts: 564
Joined: Tue Jun 10, 2003 4:00 am

Postby Mystery » Mon Dec 13, 2010 1:50 pm

Phew, glad to hear that the problem could be solved :)
User avatar
Mystery
Forum Admin and Games Page admin
 
Posts: 2990
Joined: Sat Feb 04, 2006 8:12 am
Location: Switzerland


Return to Adventure Maker Technical Support and Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron