Unable to start AM after reinstalling Windows !

This forum is meant for requesting technical support or reporting bugs.

Moderators: time-killer-games, Vengeance66, Candle, reneuend, GM-Support

Unable to start AM after reinstalling Windows !

Postby salamander » Tue Dec 14, 2010 8:53 pm

Hi everybody

I had a crash on my PC (windows XP Pro) and had to reinstall the OS (Windows XP Home Edition). From this point, I can't start AM (full + commercial edition)... I have an error msg : 'runtime error 339 cpvButton.ocx or one of its dependencies not correctly registered : a file is missing or invalid'

Could anyone help ?
salamander
Junior Member
 
Posts: 15
Joined: Tue May 04, 2010 9:42 pm

Postby Mystery » Tue Dec 14, 2010 9:14 pm

Hi Salamander,

Can you please check if cpvButton.ocx is in your System32 folder?

And have you tried to
- uninstall AM
- restart your pc
- re-install AM
- restart your pc
User avatar
Mystery
Forum Admin and Games Page admin
 
Posts: 2990
Joined: Sat Feb 04, 2006 8:12 am
Location: Switzerland

Postby salamander » Tue Dec 14, 2010 9:23 pm

Hi Mystery

I've just seen the same topic on the next page ! I've moved the missing files from my old OS Syst32 folder to the new one and it works .
BUT, I've been downgrade to FREE EDITION !!!! (i've purchased full + commercial license !!). Since my PC crashed, I can't open my former email account so I don't have the KAGI mails any more... Can I restore them from the older Syst32 folder ?

Thanks
salamander
Junior Member
 
Posts: 15
Joined: Tue May 04, 2010 9:42 pm

Postby Mystery » Tue Dec 14, 2010 9:25 pm

Glad you've been able to fix the cpvButton.ocx issue.

Oooh, I have no idea if you can restore it. Have never tried it.
Usually if you re-install AM, you'd need to enter your license info :? Didn't you keep a copy of your license info somewhere else than in email?
User avatar
Mystery
Forum Admin and Games Page admin
 
Posts: 2990
Joined: Sat Feb 04, 2006 8:12 am
Location: Switzerland

Postby salamander » Tue Dec 14, 2010 9:43 pm

I've just kept email copies....

Uh, a stupid question, how to REINSTALL AM ? By downloading it once again and overwriting the existing one ?
salamander
Junior Member
 
Posts: 15
Joined: Tue May 04, 2010 9:42 pm

Postby Mystery » Tue Dec 14, 2010 9:51 pm

I assumed that since you have re-installed your OS, you also needed to re-install AM.

In your case, since the cpvButton.ocx seems to be solved, I don't think that re-installing AM would help anything.
(But yes, to answer your question: basically you can de-install AM, re-download it, re-install it, and then enter your license info)

So you don't have access to the email with your license info, or do you have a copy of it?
User avatar
Mystery
Forum Admin and Games Page admin
 
Posts: 2990
Joined: Sat Feb 04, 2006 8:12 am
Location: Switzerland

Postby salamander » Tue Dec 14, 2010 9:54 pm

No, no more access to full license info (I have found out a print of my commercial licence but it won't help without the full license).
salamander
Junior Member
 
Posts: 15
Joined: Tue May 04, 2010 9:42 pm

Postby Mystery » Tue Dec 14, 2010 9:56 pm

Okay, I'll try to contact GM-Support with your issue.
Can you PM me (do not post publicly in this thread) your info that you used to buy the licenses, so that GM-Support can take care of it?
Name, address and email address? And also your current email address that you have access to. Thanks.

EDIT
Thank you, I have received your information, and have sent an email to GM-Support. I hope that he'll take care of it :)

EDIT2
I have received a reply from GM-Support telling me that he has sent you your license info to your new email :)
Can you confirm that you have received it? Thanks.
User avatar
Mystery
Forum Admin and Games Page admin
 
Posts: 2990
Joined: Sat Feb 04, 2006 8:12 am
Location: Switzerland

Postby salamander » Wed Dec 15, 2010 6:49 pm

i've received the mail from GM support, all is back to normal. Thanks so much.

For those you may encouter the same 'run time error 339' here are the files I had to move to my new OS System32 folder :

comdlg32.ocx
mscomctl.ocx
Gif89.dll
richtx32.ocx
foxcbmp3.dl

Hope it will help
salamander
Junior Member
 
Posts: 15
Joined: Tue May 04, 2010 9:42 pm

Postby Mystery » Wed Dec 15, 2010 6:56 pm

Great, I'm glad that everything is good now :)
You're most welcome Salamander.

And thanks for the advice for the runtime error.
User avatar
Mystery
Forum Admin and Games Page admin
 
Posts: 2990
Joined: Sat Feb 04, 2006 8:12 am
Location: Switzerland


Return to Adventure Maker Technical Support and Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests