No sounds will play at any option!

This forum is meant for requesting technical support or reporting bugs.

Moderators: time-killer-games, Vengeance66, Candle, reneuend, GM-Support

No sounds will play at any option!

Postby Grishka » Mon Oct 06, 2014 2:26 am

Hello!

Yesterday i bought the adventure maker after two years training with the free version. Finally i can save my work as an exe. But shortly after i began to import old projects made in the free version into the full version i noticed that no sounds work. I had to redownload them because the original ones got lost, but i got them from the same source. I tried converting the formats, but still it won't work. That's one big problem i have!

I hope someone can help me!

Thank you! Greetings: Grishka

Oh, my OS in Windows 7 Home Premium 64-Bit.
Grishka
New Member
 
Posts: 3
Joined: Mon Oct 06, 2014 2:07 am

Re: No sounds will play at any option!

Postby reneuend » Wed Oct 08, 2014 2:49 am

Hello Grishka!
I'm sorry you are having issues with sounds. Here is what I would like you to try.

Create a new project. Add a frame and add one of the sounds that isn't working. Then run a test on the frame and see if it plays.
Please report back on the results.

Also, what file type are you using for your sounds?

Thanks for participating here. I hope to see you out here more often! :D
---


Image
Image
User avatar
reneuend
Administrator
 
Posts: 2690
Joined: Sat Nov 22, 2008 8:37 pm
Location: Midwest Cornfield, USA

Re: No sounds will play at any option!

Postby Grishka » Wed Oct 08, 2014 11:10 pm

Sadly bad news... it still won't work :/

Just for testing, i downloaded the newest Free Version and there everything works wonderful. I don't know why this happens :/
Grishka
New Member
 
Posts: 3
Joined: Mon Oct 06, 2014 2:07 am

Re: No sounds will play at any option!

Postby reneuend » Thu Oct 09, 2014 11:05 am

I replied to this several hours ago but my session timed out. I have some ideas but I'm at work. I'll post later but meanwhile, here are a couple questions.

What file types are you using for audio files?
Did you try testing them from media player?
You don't need a separate copy of AM for the full version. Instead, enter your registration in your free copy and it will be set as full. In fact, one of the possible issues that can cause problems is improper registration.

If you have access to a different computer, try using the same install for AM and testing audio on it.

Other people have reported having issues but not on windows 7 with the latest version of AM.
---


Image
Image
User avatar
reneuend
Administrator
 
Posts: 2690
Joined: Sat Nov 22, 2008 8:37 pm
Location: Midwest Cornfield, USA

Re: No sounds will play at any option!

Postby Grishka » Thu Oct 09, 2014 11:00 pm

I am using MP3 and WAV.
In WMP and VLC all files work fine.
I will try doing that!

Thanks for your answer. I will test that out.
I will report back!
Grishka
New Member
 
Posts: 3
Joined: Mon Oct 06, 2014 2:07 am


Return to Adventure Maker Technical Support and Bug Reports

Who is online

Users browsing this forum: No registered users and 4 guests

cron