Gif89.dll[SOLVED]

This forum is meant for requesting technical support or reporting bugs.

Moderators: time-killer-games, Vengeance66, Candle, reneuend, GM-Support

Gif89.dll[SOLVED]

Postby Insomniac » Wed Apr 05, 2006 9:44 am

Hey.

Recently installed AM but when I launch it I get this error:


Any help please?

Windows XP Pro SP2
Attachments
error.JPG
error.JPG (19.08 KiB) Viewed 3702 times
Insomniac
New Member
 
Posts: 2
Joined: Wed Apr 05, 2006 9:40 am

Postby Insomniac » Wed Apr 05, 2006 10:00 am

Fixed it.

Will post how in case anyone else ever has this problem.

Uninstalled AM.
regsvr32 /u gif89.dll
deleted gif89.dll
restarted computer
installed AM
Insomniac
New Member
 
Posts: 2
Joined: Wed Apr 05, 2006 9:40 am

Postby ShadowHunter » Wed Apr 05, 2006 11:50 am

Hi Insomniac,

Thanks for sharing your findings :D

GM, should this not already be the case, you might want to change the property of the AM-installer to overwrite dll's when the installed one is newer then the existing one. And also force overwrite when locked.

I know this is possible with Installer Vise.

Kind regards,

ShAdOwHuNtEr
User avatar
ShadowHunter
Forum Admin and Games Page admin
 
Posts: 1304
Joined: Fri Jun 06, 2003 10:37 pm
Location: Belgium

Postby WAMBO » Sat Oct 28, 2006 12:36 pm

I get this message on computers where I a AMGame wans to play. AM is not installed!
JUST ME!
User avatar
WAMBO
Junior Member
 
Posts: 8
Joined: Fri Oct 27, 2006 10:35 pm

Postby GM-Support » Sun Oct 29, 2006 10:44 pm

Thanks for the suggestion. I will try to change the setup wizard in time for the Vista release.

Best regards,
GM-Support
GM-Support
Forum Admin and Games Page admin
 
Posts: 2221
Joined: Thu Jun 05, 2003 7:52 pm


Return to Adventure Maker Technical Support and Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests

cron